JanaServer - Forum
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zum Chat Zum Portal Zur Startseite

JanaServer - Forum » Jana 2 - Konfiguration » E-Mail » Email Allgemein » Mail allgemein und Thunderbird 9 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Mail allgemein und Thunderbird 9
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »

Iceman1983 Iceman1983 ist männlich
Neuling


Dabei seit: 29.02.2012

Achtung Mail allgemein und Thunderbird 9 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bitte beantworten Sie folgende Fragen, in dem sie an das Ende der Zeile Ihre Antwort einfügen! Dies erleichtert den Usern und/oder Moderatoren ihre Frage(n) zu beantworten!

  1. Jana-Version: 2.5.1.189
  2. Windows-Version: Win XP SP3
  3. Läuft Jana hinter einem Router: nein
  4. Läuft eine Firewall (welche): Windows-Firewall
  5. Läuft ein Virenscanner (welcher): Symantic Endpoint Protection 11
  6. Wie bzw. wo wird der Virenscanner aufgerufen: ...
  7. Sind der IIS oder andere Web- oder Mailserver installiert: nein


[color=silver]Thu, 01.03.2012 08:45:44 : Netzwerkfehler 10049 aufgetreten beim Start des Remote-Ports.
Thu, 01.03.2012 08:45:44 : Netzwerkfehler 10049 aufgetreten beim Start des Monitor-Ports.
Thu, 01.03.2012 08:45:44 : Netzwerkfehler 10049 aufgetreten beim Start des Konfigurationsports.
Thu, 01.03.2012 08:45:44 : Netzwerkfehler 10049 aufgetreten beim Start des HTTP-Ports.
Thu, 01.03.2012 08:45:44 : Netzwerkfehler 10049 aufgetreten beim Start des Socks-Ports.
Thu, 01.03.2012 08:45:44 : Netzwerkfehler 10049 aufgetreten beim Start des POP3-Ports.
Thu, 01.03.2012 08:45:44 : Netzwerkfehler 10049 aufgetreten beim Start des SMTP-Ports.
Thu, 01.03.2012 08:45:44 : Server gestartet, Version: 2.5.1.189
Thu, 01.03.2012 08:45:44 : SSL-Modul geladen.
color]

Ersteinmal Hallo von meiner Seite.
Bin neu hier im Forum und die Thematik mailserver ist für mich auch neu.
Ich möchte mit dem Jana-Server die Mails von verschiedenen Personen (der gleichen Domain und Anbieter) von dem mail-Server des Providers abholen und dann verteilen. Es soll keine Dauerverbindung mit dem Internet bestehen, sonder nur 3 bis 4 mal am Tag eine Verbindung mit dem Internet mittels eines Surfsticks oder via Satellitenanlage hergestellt werden, um die mails abzuholen vom webserver und welche dorthin zu schicken.
Generell habe ich mir das aus IT-Sicherheitsgründen so vorgestellt, das zum Senden/Empfangen ein Laptop mit Jana drauf mit dem Internet verbunden wird.
Danach soll dieser vom Internet getrennt werden, einen Virenscan durchführen und dann wird dieser Laptop mit einem Netzwerk verbunden und die mails sollen die entsprechenden Benutzer erreichen.
Abgerufen werden soll bei den Clients mit Mozilla Thunderbird 9.0.1, da es ja mit der 10er-Version Probleme zu geben scheint (hatte auch Probleme, aber mit 9 auch Teufel ).

Zuerst habe ich den Jana-Server entsprechend diverser Beschreibungen/Dokumente eingerichtet, die hier auch unter den Punkten sich nicht unbeliebt zu machen aufgeführt sind. Einmal mit SSL und einmal ohne.

Durchweg werden mit obige Fehler angezeigt...

Desweiteren habe ich das Problem, das ich bei Thunderbird immer die Meldung bekomme, das der Benutzername oder Passwort nicht korrekt sind.
Als Name in TB geb ich irgendwas ein und als email-Adresse das was ich bei Jana unter Benutzer eingetragen habe, hier als Test "benjamin@janaserver.de"
und als Passwort das, was auch bei Benutzer angelegt worden ist.
Mich verwundert, das ich wenn ich das PW bei Benutzer anlege und dann auf übernehmen kliche, dann immer ein viiieeel längeres Passwort in Form der Punkte angezeigt wird?!

Wie sieht es eigentlich mit SSL aus? Als Vorabtest will ich das ganze mit meinem privaten mail-account bei GMX testen und dort wird SSL angegeben.

Auch der Monitor geht bei mir nicht, ob sichere Vernindung zur Administration oder nicht.

Wenn noch mehr Infos benötigt werden, gebt mir bitte bescheid.


Hoffe mir wird hier geholfen!

Vielen Dank im Vorraus.


Gruß

Benjamin

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Iceman1983: 01.03.2012 09:47.

01.03.2012 09:13 Iceman1983 ist offline E-Mail an Iceman1983 senden Beiträge von Iceman1983 suchen Nehmen Sie Iceman1983 in Ihre Freundesliste auf

abuechi abuechi ist männlich
Doppel-As


Dabei seit: 31.01.2004
JanaServer: Mod-Version

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo iceman1983

Erst mal von vorne Anfangen.

1. Emails abholen:
-> Prüfen, ob das JANA Icon in der Taskleiste Grün oder Rot ist (nicht Grau!)
-> Prüfen, ob unter Grundeinstellungen - IP Adressen das Häckchen gesetzt ist bei E-mail-Server.
-> Prüfen, ob die Pop3 Einstellungen unter E-mail - erweitert - Allgemein stimmen. Häckchen gesetzt bei Wenn Online gegangen wird, E-Mails beim Provider abholen.
-> Prüfen, ob die Pop3 Einstellungen unter E-mail - einfach - Benutzer stimmen.
-> Internet Verbindung vorhanden?
-> Firewall mal zum testen ausschalten.

Wenn die Emails abgeholt werden, dann ist schon mal der 1. Schritt getan.

Gruss

abuechi
02.03.2012 17:06 abuechi ist offline E-Mail an abuechi senden Beiträge von abuechi suchen Nehmen Sie abuechi in Ihre Freundesliste auf

Iceman1983 Iceman1983 ist männlich
Neuling


Dabei seit: 29.02.2012

Themenstarter Thema begonnen von Iceman1983
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

zu Punkt 1: JANA icon ist rot.
zu Punkt 2: Häkchen ist bei email-server gesetzt, hier die anderen Punkte, mit der bitte, mir zu schreiben, was davon evtl. weg kann und/oder dazu sollte.

Funktion....127.0.0.1 = x....192.168.240.111 = z
Http- / Ftp-Proxy....-...-
Http-Server....-....z
SSL-Http-Server....-....-
Ftp-Server....-....-
SSL-Ftp-Server....-....-
E-Mail-Server....-....z
SSL-E-Mail-Server....-....-
Imap-E-Mail-Server....-....-
Nntp-Server....-....-
SSL-Nntp-Server....-....-
Sntp-Server....-....-
Dns-Server....-....-
Ftp-Gateway....-....-
Extra-Gateways....-....-
Telnet-Gateway....-....-
Socks-4/5-Proxy....-....z
RealPlayer-Proxy....-....-
JanaAdmin.exe....x....z
Administration....x....z

zu Punkt 3: Haken bei: Wenn Online gegangen wird, E-Mails beim Provider abholen.
Haken bei: Wenn online gegangen wird, E-Mails zum Provider senden.
Haken bei: Nach dem Senden einer E-Mail neue E-Mails beim Provider abholen.
zu Punkt 4: hm, hier war ich gleich auf erweitert und habe dort meine gmx-Adresse eingetragen sowie eine ausgedachte lokale. Muss ich dennoch unter "einfach" einen Benutzer anlegen?

zu Punkt 5: Eine Internetverbindung ist vorhanden.

zu Punkt 6: Firewall hatte ich auch schon deaktiviert gehabt... Kann ich gern noch einmal tun.

---

Wie kann ich nun weiter vorgehen???
05.03.2012 10:46 Iceman1983 ist offline E-Mail an Iceman1983 senden Beiträge von Iceman1983 suchen Nehmen Sie Iceman1983 in Ihre Freundesliste auf

abuechi abuechi ist männlich
Doppel-As


Dabei seit: 31.01.2004
JanaServer: Mod-Version

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Iceman1983

zu Punkt3: Setzte mal den Haken bei: "Beim Start des Servers sofort E-Mails abholen."

Dann "Server neu starten" (oben rechts). Jana schriebt Dir dann ein Logfile Pop_Prot.log. Was steht da drin?

Gruss

abuechi
05.03.2012 11:15 abuechi ist offline E-Mail an abuechi senden Beiträge von abuechi suchen Nehmen Sie abuechi in Ihre Freundesliste auf

Iceman1983 Iceman1983 ist männlich
Neuling


Dabei seit: 29.02.2012

Themenstarter Thema begonnen von Iceman1983
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

In der Pop_Prot.log steht folgendes nach dem Häkchen setzen und neu starten:


Mon, 05.03.2012 12:04:05 : Protocol: +OK
1 0LjD6A-1P9R4k46N5-00cyUH
2 0LzudV-1OwZwV0QpA-00umVQ
3 0MhWqd-1OVjjj16gM-00MEpe
4 0Mfb2c-1OW2ts279X-00OiWN
5 0MIXqk-1OjqGs3zbz-003lsL
6 0Llh8X-1PLOT60M0e-00Zo9y
7 0MHEXP-1Ohnme0GGI-00DCXc
8 0M7uyq-1P3etW1qfR-00vTt7
9 0LwfW9-1Op8uH3IW8-016EZ9
10 0MBR7A-1P0N993mlR-00ARje
11 0MVAvA-1PJOGy1qe5-00YYHt
12 0MHiVF-1P6mZa1SJA-003M9m
13 0Lceaw-1OPDBQ48yV-00k5hP
14 0MAblv-1OwzCj0Nmk-00BZLg
15 0MA3XZ-1PLUXG0ilM-00B14x
16 0LlQ1K-1OZjQ70XGZ-00abaA
17 0LwOOw-1OXQYa2QNL-017gBx
18 0MAKei-1PIVAy1vQ1-00C0rz
19 0MEkV2-1PIemq2vYf-00GPWY
20 0LntwP-1ObFQ139Mu-00g8Rt
21 0MVBIy-1Oz57Y2nuv-00YKjK
22 0M5yl1-1OXXDC2rbW-00yLlb
23 0LxURm-1OOzj72fgx-016qDg
24 0MULA3-1OtTPt2Esc-00RQsw
25 0LbGdX-1Oh3kr0tqs-00l293
26 0MNEgz-1PKyUX1XVQ-0074bH
27 0Lly8O-1OqTI43zNJ-00ZNei
28 0M8xUj-1PDOjT2QSC-00CNh3
29 0MVBIy-1Orl8V1T0H-00YBt0
30 0MgySv-1P3cmz315k-00MP7Q
31 0MLqqo-1PShaO1ZUx-000ybW
32 0Lmo0r-1Q6DFN0T4m-00guhm
33 0M4Krd-1QYfAf3ekm-00yaGc
34 0LtMW5-1QHpvW1oXc-010o9Q
35 0Lcvar-1QQGsR1oK8-00iYSc
36 0LtuTv-1QFrjg28v8-010m9f
37 0MIGsx-1Pt6MN46TG-003TRV
38 0Laifh-1QPfyB3qWm-00kgPr
39 0LcNd9-1QLq5u0sJq-00k8WT
40 0MRJQU-1PX2Bd3wuF-00UFZs
41 0Liw8N-1QVrPs1gC6-00dW0R
42 0MVBIy-1QY1XA1tNN-00YAjo
43 0M0k6I-1PjyaI2rvz-00uOOg
44 0LfgTr-1Pys8936Vu-00pDpB
45 0MTWLe-1QBIiy0APn-00SG7W
46 0MWHEW-1Q1wWt33ZB-00Y08m
47 0MBz0s-1QMx7q0rHr-00AgRi
48 01xvJr-1RKYmR0Gcz-00mq1e
49 01f1t8-1QjzYk2DUK-00YE0X
50 024Qbb-1R9nM02aDp-00xukL
51 022Vrw-1RJ2gc26eE-00sgeJ
52 01J7KA-1Qrsgp0rM4-00CE0d
53 01dNC4-1QeF7w2ruc-00XZvZ
54 01Vdx6-1Qls8845Uc-00Pudt
55 01zlmE-1QbTWF2GVM-00tDzW
56 026LLm-1QpgHp2xay-00vLqN
57 01oXNp-1R76Di3FpL-00edlV
58 023bG4-1QlKS338eY-00y9zN
59 01fJ0J-1SF5Ed2GHl-00YTJP
60 01c0gl-1SB0dv3C1B-00QlFQ
61 01ue4N-1SVcrE0Dxd-00jZrB
62 01UXUO-1S0k4F1Is6-00OsJ4
63 01GIxg-1RsJFl1RJO-006Aeo
64 01EwRr-1RqeGt3CCT-0082WD
65 01M7ST-1SApcS0d6h-00GKTN
66 022mz7-1SLplh1FR9-00szLY .
Mon, 05.03.2012 12:04:06 : Protocol: +OK
Mon, 05.03.2012 12:04:14 : Protocol: +OK
Mon, 05.03.2012 12:04:27 : Protocol: +OK
Mon, 05.03.2012 12:04:35 : Protocol: +OK
Mon, 05.03.2012 12:04:44 : Protocol: +OK
Mon, 05.03.2012 12:06:00 : Protocol: +OK
Mon, 05.03.2012 12:06:10 : Protocol: +OK
Mon, 05.03.2012 12:12:17 : Server "pop.gmx.net" sendet nicht mehr, Operation abgebrochen.



Ach ja und im Pfad, wo JANA die mails speichern soll (C:\Programme\Jana2\Mail), befindet sich ein Ordner (User 1), indem eine DE-Datei mit meinem gmx-Benutzernamen...

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Iceman1983: 05.03.2012 12:24.

05.03.2012 12:22 Iceman1983 ist offline E-Mail an Iceman1983 senden Beiträge von Iceman1983 suchen Nehmen Sie Iceman1983 in Ihre Freundesliste auf

abuechi abuechi ist männlich
Doppel-As


Dabei seit: 31.01.2004
JanaServer: Mod-Version

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Iceman1983

So wie es aussieht, bricht Deine Verbindung nach dem 66ten Email ab. Wahrscheinlich hast Du da ein Email mit grossem Attachement und eine schwache Leitung.

Du müsstest jetzt unter Jana\Mails\user1 folgende Files haben:

In_00001.mai
In_00002.mai
...
In_00066.mai

Das sind dann alles abgeholten Emails. -> Sprich Jana geht, aber die Leitung ist nicht optimal. (Hast Du evtl. einen Email Client der zur selben Zeit Emails abholt?)

Logfile sieht normalerweise so aus:

Mon, 05.03.2012 14:49:20 : Server 1: pop.gmx.net
Mon, 05.03.2012 14:49:21 : Protocol: +OK POP server ready H migmx006
Mon, 05.03.2012 14:49:21 : Protocol: +OK password required for user "blabla@gmx.net"
Mon, 05.03.2012 14:49:21 : Protocol: +OK mailbox "blabla@gmx.net" has 1 messages (3280 octets) H migmx006
Mon, 05.03.2012 14:49:21 : Protocol: +OK 1 3280
Mon, 05.03.2012 14:49:21 : Protocol: +OK
1 3280
.
Mon, 05.03.2012 14:49:21 : Protocol: +OK
1 01xHE8-1SitMm1lGV-00nSJh
.
Mon, 05.03.2012 14:49:21 : Protocol: +OK
Mon, 05.03.2012 14:49:21 : Protocol: +OK
Mon, 05.03.2012 14:49:21 : Protocol: +OK POP server signing off


Ich würde den Server nochmals starten oder rechte Maustaste auf das Jana ICON in der Taskbar (E-mails holen) und die bereits übertragenen Emails löschen auf GMX (E-mail - erweitert - POP3-Server-(edit Konto)-E-mails sofort löschen.

Wenn das holen dann klappt, kannst Du unter E-mail-erweitert-Benutzer den Ziel Account anlegen und unter E-mail-erweitert-Verteilung die Emails weiterleiten.

Gruss

abuechi
05.03.2012 15:13 abuechi ist offline E-Mail an abuechi senden Beiträge von abuechi suchen Nehmen Sie abuechi in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Antwort erstellen
JanaServer - Forum » Jana 2 - Konfiguration » E-Mail » Email Allgemein » Mail allgemein und Thunderbird 9

Impressum | Sponsoring | Datenschutzerklärung | Haftungsausschluß

Forensoftware: Burning Board, entwickelt von WoltLab GmbH