JanaServer - Forum
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zum Chat Zum Portal Zur Startseite

JanaServer - Forum » Jana 2 - Konfiguration » E-Mail » Email Allgemein » Horde Webmail Konfiguration » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Horde Webmail Konfiguration
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »

MBP-Bayern MBP-Bayern ist männlich
Neuling


images/avatars/avatar-741.jpg

Dabei seit: 19.02.2012

Fragezeichen Horde Webmail Konfiguration Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Forum,

Seit Jahren verwende ich Jana-Server privat als Mail-Server und bin sehr zufrieden.

Auch mit PHP und SQL habe ich Erfahrung.
Meine Versionen habe ich in der Signatur untergebracht,
falls die zur Lösung beitragen sollten.

Nun habe ich das Webmail-/Group-Ware Projekt Horde auf meinem Server installiert,
weil ich Thunderbird und Outlook durch meine eigene "Wolke" ersetzten will.

Es handelt sich um die aktuelle Horde Version 4.0.13

Die Testseite 'Test.php' kann ich schon erfolgreich aufrufen.
Die eine oder andere Optionelle Komponente wird zwar in orange angezeigt,
der Rest sei aber im grünen Bereich.

Beim Login-Versuch erhalte ich die Meldung,
dass mein Kennwort ungültig sei.

Damit hat Horde vermutlich recht,
denn es hat mich bei der Installation nur nach dem Datenbank-Kennwort gefragt.

Nach meiner Mail-Adresse für Admin hat es auch gefragt,
aber nicht nach einem Admin-Kennwort.

Die Mail-Adresse verifiziert Horde vermutlich aber nicht bei meinem Provider,
denn es hat ja nicht nach dem Mail-Provider gefragt.

Auf den Horde-FAQ / Wiki habe ich nichts passendes gefunden,
nur dass keine Standard-Kennwörter vergeben seien.

Leider scheinen manche Abbildungen in How-To's,
die nicht von horde.org sind, veraltet zu sein.

In der Conf.php steht im Übrigen:
/* CONFIG START. DO NOT CHANGE ANYTHING IN OR AFTER THIS LINE. */
Ausserdem habe ich dort eh nur mein Datenbank Kennwort und meine Mail-Adresse wieder entdeckt.

Wie muss ich Horde also nun einrichten, dass ich mich daran anmelden kann ?
Oder wo finde ich ein par heiße Tipps ?
Bzw. welches der unzähligen Scripts muss ich nach 'webmail-install' ausführen ?

Es wäre sehr schön, wenn mir hier jemand weiter helfen könnte.
Danke.

MFG:MBP
Markus.

__________________
Jana-Server 2.5.1.189, MySQL 5.5, PHP 5.3.10 @ XP SP3
19.02.2012 23:29 MBP-Bayern ist offline E-Mail an MBP-Bayern senden Beiträge von MBP-Bayern suchen Nehmen Sie MBP-Bayern in Ihre Freundesliste auf Fügen Sie MBP-Bayern in Ihre Kontaktliste ein YIM-Name von MBP-Bayern: mbp_bayern MSN Passport-Profil von MBP-Bayern anzeigen

gwrobel
Neuling


Dabei seit: 21.02.2012

RE: Horde Webmail Konfiguration Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Du musst vermutlich nur noch angeben mit welchem IMAP-Server sich die Webmail denn verbinden soll. Die Standard-Konfiguration verweist auf "localhost". Wenn Dein IMAP-Server nicht unter "localhost" ansprechbar ist, dann bitte den Wert in imp/config/10-backends.local.php anpassen.

Grundsätzlich würde ich aber empfehlen uns direkt unter http://www.horde.org zu kontaktieren. Wir bieten eine ganze Reihe Mailing-Listen für den Support. Da wird sicherlich die eine oder andere Frage zu Horde deutlich schneller beantwortet als über externe Foren smile

Viel Spass mit Horde!

Gunnar
21.02.2012 01:01 gwrobel ist offline E-Mail an gwrobel senden Homepage von gwrobel Beiträge von gwrobel suchen Nehmen Sie gwrobel in Ihre Freundesliste auf

MBP-Bayern MBP-Bayern ist männlich
Neuling


images/avatars/avatar-741.jpg

Dabei seit: 19.02.2012

Themenstarter Thema begonnen von MBP-Bayern
Daumen hoch! RE: Horde Webmail Konfiguration Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Gunnar,
Hallo Forum.

Die letzten Monate war überhaupt keine Zeit für Experimente.

Heute habe ich aber alle Konfigurationen überprüft bzw. erneuert.
Ebenso die Kennwörter.

Horde läuft nun auf Jana-Server unter Windows,
ohne dass ich genau weiß wo eigentlich das Problem war.

Die installation war bis auf eine Kleinigkeit sehr einfach.
Es ist nun schon einige Zeit her,
aber ich kann mich an folgendes erinnern:

Für Jana benötigt man ['HTTP_HOST'] statt ['SERVER_NAME'].
Bei: $conf['cookie']['domain'] = $_SERVER['HTTP_HOST'];
Und: $conf['server']['name'] = $_SERVER['HTTP_HOST'];


Auch das Upgrade auf die aktuellste Version ging fast vollautomatisch;
Nur die in den FAQ beschriebene Administration war nötig.



Vielen Dank!

Der Spaß wird kommen...
...der Wow-Efekt war schon.


MFG:MBP
Markus.

__________________
Jana-Server 2.5.1.189, MySQL 5.5, PHP 5.3.10 @ XP SP3
25.05.2012 00:04 MBP-Bayern ist offline E-Mail an MBP-Bayern senden Beiträge von MBP-Bayern suchen Nehmen Sie MBP-Bayern in Ihre Freundesliste auf Fügen Sie MBP-Bayern in Ihre Kontaktliste ein YIM-Name von MBP-Bayern: mbp_bayern MSN Passport-Profil von MBP-Bayern anzeigen
Baumstruktur | Brettstruktur
Neues Thema erstellen Antwort erstellen
JanaServer - Forum » Jana 2 - Konfiguration » E-Mail » Email Allgemein » Horde Webmail Konfiguration

Impressum | Sponsoring | Datenschutzerklärung | Haftungsausschluß

Forensoftware: Burning Board, entwickelt von WoltLab GmbH